Degraded service for some users
Incident Report for Vipps
Resolved
This incident has been resolved.
Posted Sep 29, 2022 - 11:35 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2022 - 11:26 CEST
Investigating
There are problems with our payment infrastructure provider, and this affects all card payments for some
users in Vipps. We will send an update as soon as we have new information.
Posted Sep 29, 2022 - 11:12 CEST
This incident affected: Card payments.