Issues with Recurring Callback
Incident Report for Vipps MobilePay
Resolved
This incident has been resolved.
Posted Apr 04, 2024 - 18:11 CEST
Monitoring
Cause of recurring callback issues is resolved, and you should resume receiving callbacks shortly. If you have tried updating your callback urls since 10:50 UTC, you might need to change them again. Callbacks that should have been sent in the time from 11:00 UTC until 13:30 UTC will be resent as soon as we are able to recreate them
Posted Apr 04, 2024 - 15:38 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 04, 2024 - 15:18 CEST
Investigating
We are experiencing problems with the recurring callbacks in the Finland and Denmark region. Our team is actively resolving this issue, and we'll keep you posted with any updates as soon as they're available.
Posted Apr 04, 2024 - 13:18 CEST
This incident affected: Recurring API.