Delay in displaying payment receipts

Incident Report for Vipps MobilePay

Resolved

This incident has been resolved.
Posted Sep 23, 2023 - 17:18 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2023 - 16:50 CEST

Investigating

There is currently a delay in displaying receipts in the Vipps app and Vipps portal. There is no impact on transaction processing. We are working on the issue. Apologies for the inconvenience.
Posted Sep 23, 2023 - 15:35 CEST