Issues with Callback service
Incident Report for Vipps
Resolved
This incident has been resolved.
Posted Aug 26, 2022 - 04:45 CEST
Update
We are continuing to investigate this issue.
Posted Aug 26, 2022 - 04:27 CEST
Update
We are continuing to investigate this issue.
Posted Aug 26, 2022 - 01:30 CEST
Investigating
We are currently seeing issues with callbacks for ecommerce payments in Vipps. This started from 23:02 CEST. We are investigating the issue.
Posted Aug 25, 2022 - 23:19 CEST
This incident affected: eCom payments.