Degraded service for all users
Incident Report for Vipps MobilePay
Resolved
This incident has been resolved.
Posted Jan 10, 2024 - 12:21 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2024 - 12:11 CET
Update
We are continuing to investigate this issue.
Posted Jan 10, 2024 - 11:02 CET
Update
We are continuing to investigate this issue.
Posted Jan 10, 2024 - 10:00 CET
Update
We are continuing to investigate this issue.
Posted Jan 10, 2024 - 09:00 CET
Investigating
Vipps is experiencing problems with payments, and this affects all users. We are working on resolving the issue, and will send an update as soon as we have new information.
Posted Jan 10, 2024 - 07:06 CET