Degraded service for some users
Incident Report for Vipps MobilePay
Resolved
This incident has been resolved.
Posted Jun 18, 2022 - 00:34 CEST
Monitoring
There are still issues with core banking services but card payments have been stable for some time now. We will continue monitoring.
Posted Jun 17, 2022 - 23:02 CEST
Update
Due to ongoing issues with core Norwegian banking services we are seeing periodic instabilities in card payments via Vipps right now for some users.
Posted Jun 17, 2022 - 22:13 CEST
Investigating
There are problems with our payment infrastructure provider, and this affects some eCommerce payments in Vipps. We will send an update as soon as we have new information.
Posted Jun 17, 2022 - 21:26 CEST