Degraded services for Merchant portal
Incident Report for Vipps MobilePay
Resolved
This incident has been resolved.
Posted Apr 12, 2024 - 13:49 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 12, 2024 - 13:34 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 12, 2024 - 13:17 CEST
Investigating
We are experiencing issues with the Merchant Portal. We are actively working on resolving the problem and will send an update as soon as new information becomes available.
Posted Apr 12, 2024 - 13:06 CEST
This incident affected: Merchant portal.