Degraded service for some users
Incident Report for Vipps
Resolved
This incident has been resolved.
Posted Nov 27, 2022 - 08:32 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 27, 2022 - 08:24 CET
Investigating
There are problems with one of our vendors due to maintenance, and this affects some eCommerce payments in Vipps. We will send an update as soon as we have new information.
Posted Nov 27, 2022 - 07:11 CET
This incident affected: eCom payments and Card payments.