Degraded service for all users
Incident Report for Vipps MobilePay
Resolved
This incident has been resolved.
Posted Apr 08, 2024 - 14:37 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2024 - 14:31 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 08, 2024 - 14:29 CEST
Investigating
We are currently experiencing technical difficulties with our services, which may be affecting your experience. Our team is actively investigating the issue and working to resolve it as quickly as possible.
Posted Apr 08, 2024 - 14:28 CEST
This incident affected: App Login, Checkout API, ePayments API, Login API, Merchant portal, Partner Services, Recurring API, Norway (Payment Processing, PSP API, Settlements), Finland (Payment Processing, MP Online API, Settlements, Subscriptions API (Legacy), App Payments API (Legacy)), and Denmark (Payment Processing, MP Online API, Settlements, Subscriptions API (Legacy), App Payments API (Legacy)).