Degraded service for some users
Incident Report for Vipps MobilePay
Resolved
This incident has been resolved.
Posted Apr 11, 2021 - 19:03 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 11, 2021 - 18:44 CEST
Investigating
Vipps is experiencing problems with eCommerce Payments for customers using cards. The vendor is working on resolving the issue, and we will send an update when we have new information.
Posted Apr 11, 2021 - 18:03 CEST